고객지원

보안 권고문

㈜아이온시큐리티에서 서비스 이용 고객님들의 안정적인 시스템 운영을 위해
필수적인 주요 보안 조치 사항을 안내해드립니다.

GnuTLS 라이브러리 취약점 보안 업데이트 권고 관리자 2022-08-03 06:01:06
□ 개요
 o GnuTLS project는 라이브러리에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]
 o 공격자는 취약점을 악용하여 피해를 발생시킬 수 있으므로, 해당 제품을 사용하는 이용자들은 최신 버전으로 업데이트 권고

□ 설명
 o GnuTLS에서 서명 검증 과정의 결함으로 인해 발생하는 double-free 취약점 (CVE-2022-2509)

□ 영향을 받는 버전 및 해결 버전
제품명영향받는 버전해결 버전
GnuTLS3.6.0 ~ 3.7.63.7.7

□ 해결방안
 o 참고 사이트를 참고하여 최신버전으로 업데이트 [2]

□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번 없이 118

[참고사이트]
[1] https://www.gnutls.org/security-new.html
[2] https://www.gnutls.org/download.html


□ 작성 : 침해사고분석단 취약점분석팀

첨부 파일 :