고객지원

보안 권고문

㈜아이온시큐리티에서 서비스 이용 고객님들의 안정적인 시스템 운영을 위해
필수적인 주요 보안 조치 사항을 안내해드립니다.

Adobe 제품군 보안 업데이트 권고 관리자 2019-11-14 06:34:17

□ 개요

 o Adobe社는 자사 제품군의 취약점을 해결한 보안 업데이트 발표 [1]

 o 낮은 버전을 사용중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고

 

□ 설명

 o Adobe Animate CC에서 DLL 하이재킹으로 인해 발생하는 권한상승 취약점(CVE-2019-7960) [2]

 o Adobe Illustrator CC에서 메모리 충돌로 인해 발생하는 임의코드 실행 취약점(CVE-2019-8247) 외 2개 [3]

 o Adobe Media Encoder에서 메모리에 경계값을 벗어난 쓰기가 가능하여 발생하는 임의코드 실행 취약점(CVE-2019-8246) 외 4개 [4]

 o Adobe Bridge CC에서 메모리 충돌로 인해 발생하는 정보노출 취약점(CVE-2019-8239, 8240) [5]

 

□ 영향을 받는 제품 및 최신 버전

소프트웨어 명

동작 환경

영향받는 버전

최신 버전

(해결된 버전)

Animate CC 2019

윈도우즈

19.2.1 및 이전 버전

20.0

Illustrator CC 2019

23.1 및 이전 버전

24.0

Media Encoder

윈도우즈 및 맥OS

13.1 및 이전 버전

14.0

Bridge CC

9.1 및 이전 버전

10.0

 ※ Adobe 홈페이지를 참고하여 업데이트 수행

 

□ 기타 문의사항

 o 한국인터넷진흥원 인터넷침해대응센터: 국번 없이 118

 

[참고사이트]

[1] https://helpx.adobe.com/security.html

[2] https://helpx.adobe.com/security/products/animate/apsb19-34.html

[3] https://helpx.adobe.com/security/products/illustrator/apsb19-36.html

[4] https://helpx.adobe.com/security/products/media-encoder/apsb19-52.html

[5] https://helpx.adobe.com/security/products/bridge/apsb19-53.html



첨부 파일 :